Bug 211329 - Missing text on some items in Pirut
Missing text on some items in Pirut
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
http://fedoraproject.org/wiki/LuyaTsh...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-18 14:20 EDT by Luya Tshimbalanga
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 15:12:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luya Tshimbalanga 2006-10-18 14:20:51 EDT
Description of problem:
Missing text on some items

Version-Release number of selected component (if applicable):
Tested on Rawhide 2006-10-18

How reproducible:
Always

Steps to Reproduce:
1. Open Add/Remove Software
2.
3.
  
Actual results:
Some lists miss text

Expected results:
Text on all items

Additional info:
Comment 1 Jeremy Katz 2006-10-18 15:47:52 EDT
I don't get that here -- what language are you running in?
Comment 2 Luya Tshimbalanga 2006-10-18 16:45:19 EDT
Default language. US English.
Comment 3 Marius Andreiana 2007-02-20 17:23:31 EST
confirming with today rawhide
LANG=en_US.UTF-8
Comment 4 Jeremy Katz 2007-04-09 15:59:27 EDT
Are you still seeing this?  Can you get a screenshot of the behavior?
Comment 5 Jeremy Katz 2007-08-10 15:12:29 EDT
Closing due to inactiivyt.  Please reopen if you're still seeing the problem
Comment 6 Luya Tshimbalanga 2007-08-10 16:57:16 EDT
No more problem since the switch to Fedora 7.

Note You need to log in before you can comment on or make changes to this bug.