Bug 211333 - kernel 2.6.18-1.2200.fc5 panics upon booting on VIA P4M266A
kernel 2.6.18-1.2200.fc5 panics upon booting on VIA P4M266A
Status: CLOSED DUPLICATE of bug 211298
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-18 14:32 EDT by bossfrog
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-21 02:37:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Call Trace from the end of the scrolling messages (667 bytes, text/plain)
2006-10-18 14:32 EDT, bossfrog
no flags Details

  None (edit)
Description bossfrog 2006-10-18 14:32:26 EDT
Description of problem:
Kernel panic occurs when attempting to boot on VIA P4M266A/VT8235CD, 1.80 GHz
Celeron processor

Version-Release number of selected component (if applicable):
2.6.18-1.2200.fc5

How reproducible:
Always occurs

Steps to Reproduce:
1.  Attempt to boot.
2.
3.
  
Actual results:
<0>Kernel panic - not syncing: Attempted to kill init!

Expected results:
Boots normally, as with 2.6.17-1.2187_FC5

Additional info:  See attachment
Comment 1 bossfrog 2006-10-18 14:32:26 EDT
Created attachment 138818 [details]
Call Trace from the end of the scrolling messages
Comment 2 Heiko Jakob 2006-10-20 15:50:03 EDT
Seems to me like a dup of #211298
Comment 3 Dave Jones 2006-10-21 02:37:01 EDT
yep. already fixed. will go out as an update soon.

*** This bug has been marked as a duplicate of 211298 ***

Note You need to log in before you can comment on or make changes to this bug.