Bug 211430 - Exception thrown from Spelling Error in netconfig_dialog.py
Summary: Exception thrown from Spelling Error in netconfig_dialog.py
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-19 06:31 UTC by Kevin Bollman
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-19 08:29:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Bollman 2006-10-19 06:31:27 UTC
Description of problem:
/usr/lib/anaconda/iw/netconfig_dialog.py, line 212 in ok if self.rc !=
gtk.REPONSE_OK
AttributeError: module object has no attribute 'REPONSE_OK'

Version-Release number of selected component (if applicable):
fc6-prerelease

How reproducible:
everytime for me

Steps to Reproduce:
1. Boot cdroom, get to option to install 'Software Development' and 'Web Server' 
2. Clicking the link it asks to probe my eth0 or eth1 for dhcp. I say yes to
this and I get the message.

3.
  
Actual results:  
/usr/lib/anaconda/iw/netconfig_dialog.py, line 212 in ok if self.rc !=
gtk.REPONSE_OK
AttributeError: module object has no attribute 'REPONSE_OK'

It then spews some stuff about the eth1 which seems to be correct and then more
of traceback.

Expected results:
It would appear this is a spelling error where it should be RESPONSE_OK.  I'd
try a fix if I knew a quick way to modify an iso.

Additional info:

Comment 1 Paul Nasrat 2006-10-19 08:29:54 UTC
This was fixed shortly after on the 29 September and should be fixed in fc6 final.


Note You need to log in before you can comment on or make changes to this bug.