Bug 211447 - Fedora Legacy needs 'seamonkey' component
Summary: Fedora Legacy needs 'seamonkey' component
Status: CLOSED UPSTREAM
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: Bernd Groh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-19 11:13 UTC by David Eisenstein
Modified: 2014-06-18 08:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-19 14:27:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Eisenstein 2006-10-19 11:13:46 UTC
Description of problem:

Fedora Legacy needs to be able to track bugs on 'seamonkey' packages,
as seamonkey is needed to address security vulnerabilities in the upstream-
no-longer-maintained mozilla suite.  Legacy needs the seamonkey component
in all versions (fc4, fc3, fc2, fc1, rhl9, rhl7.3, and unspecified).

Would you please add 'seamonkey' to Fedora Legacy's list of components?
Thanks a bunch!        --David

Version-Release number of selected component (if applicable):
N/A

Comment 1 Jesse Keating 2006-10-19 14:27:20 UTC
Added.

Comment 2 David Eisenstein 2006-10-21 04:30:15 UTC
Thank you, Jesse!  :)


Note You need to log in before you can comment on or make changes to this bug.