Bug 211451 - FC6-re20061017.1 NFS install "stops"
FC6-re20061017.1 NFS install "stops"
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-19 08:20 EDT by Tim Waugh
Modified: 2008-08-02 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 12:30:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2006-10-19 08:20:00 EDT
Description of problem:
An NFS install of FC6-re20061017.1 "stops" while the rpm package is being
installed.  Here is the set-up:

192.168.1.6 is an x86 NFS file server, running current rawhide (so ==
FC6-re20061017.1 as well).  It has the DVD ISO mounted over loopback on
/var/local/FC-6.  /etc/exports has:

/var/local/FC-6 192.168.1.1(ro)

I ran 'service iptables stop' and 'setenforce 0' on the file server.

192.168.1.1 is an x86_64 machine I want to install onto.  I booted the
vmlinuz/initrd pair from the images/boot.iso in the DVD image and selected 'NFS'
for the install method.  Network set-up was IPv4 only with 192.168.1.1 selected
as the gateway and nameserver (it's the machine I'm installing onto, and will
have a nameserver once I've set it up).

The install '/' partition is /dev/hda1, with swap on /dev/hda5.  I selected all
three package 'types' (Web server etc).

During package installation, it just stops.  Mouse still responds.  'rpm' is the
package shown as being installed.  Couldn't switch to VT3 because of (probably)
an unrelated X bug which causes the display to freeze completely when I try.

I did boot with 'loglevel=debug syslog=192.168.1.6' and the last syslog message
is just the time-to-install estimate.

On 192.168.1.6 I ran 'tcpdump -n -s2000 -l' during the whole process and found
some permission errors at the very end, coinciding with the "stop".

Version-Release number of selected component (if applicable):
FC6-re20061017.1

How reproducible:
100%

Steps to Reproduce:
See above.
Comment 2 Tim Waugh 2006-10-19 08:22:42 EDT
FWIW, it worked fine when I followed Paul's advice to try 'nfsiso' instead of
'nfs', i.e. just export a directory containing the ISO image rather than
mounting the ISO over loopback and exporting that.
Comment 3 Chris Lumens 2007-03-12 15:59:12 EDT
Is this still a problem with F7 test 2?
Comment 4 Matthew Miller 2007-04-06 13:50:00 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 5 Red Hat Bugzilla 2007-06-11 23:19:58 EDT
requested by Jams Antill
Comment 6 Bug Zapper 2008-04-04 00:01:38 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 7 Bug Zapper 2008-05-06 12:30:14 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.