Bug 211453 - Clicking square to expand child channels is not obvious
Clicking square to expand child channels is not obvious
Status: CLOSED DUPLICATE of bug 207293
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Usability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Máirín Duffy
Beth Nackashi
https://rhn.redhat.com/rhn/software/c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-19 09:21 EDT by Matthew Booth
Modified: 2007-10-23 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-19 10:19:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Booth 2006-10-19 09:21:28 EDT
Description of problem:

Since RHN410, the channels page has shown only base channels when the page is
initially loaded. To see child channels, a user must click on a square to the
left of the base channel name.

I've just received an email from a customer asking how to access the child
channels. Thinking back, I realised that *every* person who I have ever
introduced to this UI, myself included, has failed to appreciate that clicking
the square expands child channels. This would be about 10 people.

The problem is that the square just looks like a bullet point. Something which
can be expanded would be something more obvious, like a +.

Version-Release number of selected component (if applicable):

RHN 410

How reproducible:

100% so far.

Steps to Reproduce:
1. Find RHN newbie
2. Point them to channels page when they're looking for a child channel
  
Actual results:
Confused email to RH consultant.

Expected results:
Email free instant gratification.
Comment 1 Máirín Duffy 2006-10-19 10:18:36 EDT
Marking as a dupe of the existing bug. 

Matthew, I apologize for this; the fix had been aligned to the rhn420 (now
renamed to rhn500) release and I was going to try to sneak a fix in early into
rhn415, but other tasks took priority. 

In the meantime, do point customers to the 'expand all' 'hide all' links in the
upper right corner of the list. Also, here is how I plan to fix the issue:

http://sanrio.boston.redhat.com/~duffy/Projects/415/expand-collapse-icons/expand-collapse-3.png

Let me know if you see any issues with the proposed change. Thanks!
Comment 2 Máirín Duffy 2006-10-19 10:19:41 EDT

*** This bug has been marked as a duplicate of 207293 ***

Note You need to log in before you can comment on or make changes to this bug.