Bug 211473 - Modify gfs2_tool & gfs2_jadd to use the new inode flag routines in fs.h instead of iflags.h
Modify gfs2_tool & gfs2_jadd to use the new inode flag routines in fs.h inste...
Status: CLOSED DUPLICATE of bug 211418
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gfs2-utils (Show other bugs)
5.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Abhijith Das
GFS Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-19 12:23 EDT by Abhijith Das
Modified: 2010-01-11 22:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-19 14:18:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Abhijith Das 2006-10-19 12:23:50 EDT
Description of problem:
Modify gfs2_tool to use the new inode flag routines in fs.h instead of iflags.h

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rob Kenna 2006-10-19 14:02:17 EDT
same for gfs2_jadd
Comment 2 Rob Kenna 2006-10-19 14:18:53 EDT
Collapsing this w/ 211418 and closing this as dup.

*** This bug has been marked as a duplicate of 211418 ***

Note You need to log in before you can comment on or make changes to this bug.