This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 21148 - Missing "EndSection" in generated XF86Config
Missing "EndSection" in generated XF86Config
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
David Lawrence
:
: 22952 24236 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-20 17:38 EST by Philippe Jausions
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-20 17:38:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Jausions 2000-11-20 17:38:39 EST
Xconfigurator seems to forget to add the "EndSection" to close the
"Monitor" section of XF86Config.

My settings: Dell VS17X, 1024x768 16-bit. Video card: Trident 9660. RHL 7.0

Selecting options in Xconfigurator works, but the testing of X server with
those doesn't. I had to manually add the "EndSection" to be able to have X
running as desired.

Also, the default Font Paths are not included in the "Files" section, is it
normal?

Regards.

Philippe
Comment 1 Preston Brown 2001-01-29 14:27:08 EST
we use the x font server, so the fontpath setting of unix/:7100 you saw is
normal.

The EndSection problem you are reporting is fixed in Xconfigurator 4.6.3 and
later, available via Rawhide and it will be included in our next release.
Comment 2 Preston Brown 2001-01-29 15:59:10 EST
*** Bug 22952 has been marked as a duplicate of this bug. ***
Comment 3 Preston Brown 2001-01-29 16:13:12 EST
*** Bug 24236 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.