Bug 211543 - Discoverability of S-C-D map zoom-in feature
Discoverability of S-C-D map zoom-in feature
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-19 17:39 EDT by Máirín Duffy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-18 22:34:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
mockup of zoom-in instructional overlay (184.90 KB, image/png)
2006-10-19 17:39 EDT, Máirín Duffy
no flags Details

  None (edit)
Description Máirín Duffy 2006-10-19 17:39:06 EDT
Description of problem:

I'm mousing over the map and it looks like it's highlighting different
continents with a big square. it's not apparent to me what clicking on it will
do. I may be cautious about clicking anywhere for fear it'll set me to the wrong
timezone.

My suggestion would be to add an icon + instructional overlay, e.g., "Click here
to zoom in" over the highlight square. See attached mockup.
Comment 1 Máirín Duffy 2006-10-19 17:39:06 EDT
Created attachment 138919 [details]
mockup of zoom-in instructional overlay
Comment 2 Nils Philippsen 2007-03-18 22:34:24 EDT
system-config-date-1.8.90 which is building now doesn't use "regions" anymore
but a magnification scale.

Note You need to log in before you can comment on or make changes to this bug.