Bug 211556 - Default background not named
Summary: Default background not named
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-artwork (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: David Zeuthen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-19 23:58 UTC by Matthias Clasen
Modified: 2013-03-06 03:47 UTC (History)
1 user (show)

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 14:09:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2006-10-19 23:58:02 UTC
It shows up as default.jpg in the background capplet

Comment 1 Matthias Clasen 2006-10-20 16:06:26 UTC
The problem is that
/usr/share/gnome-background-capplet/desktop-backgrounds-basic.xml lists
defaults.png, while the actual file is defaults.jpg

Comment 2 Matthias Clasen 2006-10-23 12:56:07 UTC
pm-ack ? 
This is a no-risk change.
I've already created a fixed redhat-logos-4.9.6-1. 


Comment 4 Jay Turner 2006-12-19 14:09:54 UTC
redhat-logos-4.9.15-1 included with 20061218.1 trees.


Note You need to log in before you can comment on or make changes to this bug.