Bug 211560 - issues with creating a new vm from the applet
issues with creating a new vm from the applet
Status: CLOSED DUPLICATE of bug 211539
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-applet-vm (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-19 20:44 EDT by Matthias Clasen
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 05:47:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-10-19 20:44:48 EDT
when I activate the "Create a new Virtual Machine" menu item,
the wizard is started on button press, not on button release,
which is the common practice.

When I step through the wizard and enter correct data, and press
"Finish" on the last page, nothing happens.

The same data works fine when entered into a wizard that was started
from virt-managers New button.
Comment 1 Karel Zak 2006-11-10 18:06:20 EST
The problem with "started on button press" will be fixed in 0.1.2 release. For
problem with the "Finish" button see bug #211624.
Comment 2 Karel Zak 2006-11-22 05:47:56 EST
This problem has been fixed together with changes for bug #211539. Thanks for
your report. Update to gnome-applet-vm-0.1.2-1.el5.

*** This bug has been marked as a duplicate of 211539 ***

Note You need to log in before you can comment on or make changes to this bug.