Bug 211569 - Chinese for 'Add this launcher to panel' is not translated correctly
Chinese for 'Add this launcher to panel' is not translated correctly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Desktop, i18n
Depends On: 198134
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-20 00:13 EDT by Caius Chance
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 10:39:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch file based on latest co from cvs. (/cvs/devel) (552 bytes, patch)
2006-10-20 00:18 EDT, Caius Chance
no flags Details | Diff

  None (edit)
Description Caius Chance 2006-10-20 00:13:22 EDT
+++ This bug was initially created as a clone of Bug #198134 +++

Description of problem:
Chinese for 'Add this launcher to panel' is not translated correctly. Both the
second and the third Chinese are translated to 'this'.

Version-Release number of selected component (if applicable):
gnome-panel-2.16.0

How reproducible:
always

Steps to Reproduce:
1. install rawhide and select all component
2. select Chinese (China Mainland) at log in
3. go to Applications and right click one application (e.g. Add/Remove Software)
4. check items of pop up menu
  
Actual results:
the item 'Add this launcher to panel' is not translated correctly, the second
Chinese word is redundant, it has the same meaning with the third Chinese word

Expected results:
it should be translated like the second item 'Add this launcher to desktop'
which is translated correclty

Additional info:
Please see attached screenshoot

-- Additional comment from xwang@redhat.com on 2006-07-10 03:45 EST --
Created an attachment (id=132162)
'Add this launcher to panel' is not translated correctly


-- Additional comment from cchance@redhat.com on 2006-10-17 23:19 EST --
Hi,

tfu, please could you kindly have a look on it; and it would be more wonderful
to reconfirm the changes had been committed with merge?

Thanks a million,
Caius

-- Additional comment from cchance@redhat.com on 2006-10-18 20:45 EST --
将此该启动器添加到面板 -> 将此启动器添加到面板
将该启动器添加到桌面 -> 将此启动器添加到桌面



-- Additional comment from cchance@redhat.com on 2006-10-19 23:09 EST --
FYI, I have just checked the 'gnome-applets' but 'Add this launcher to panel' or
similar entries are not in such package. Please reporter kindly provide which
package consists that entry. Thank you very much.

-- Additional comment from cchance@redhat.com on 2006-10-19 23:55 EST --
Please clone this bug to devel also.

There is no in-house l10n for this package so we need to request upstream to
include this fix.

-- Additional comment from cchance@redhat.com on 2006-10-20 00:05 EST --
Created an attachment (id=138940)
Patch file based on version in RHEL-5 branch, devel cvs. (/cvs/dist)
Comment 1 Caius Chance 2006-10-20 00:18:48 EDT
Created attachment 138941 [details]
Patch file based on latest co from cvs. (/cvs/devel)
Comment 2 Caius Chance 2006-10-27 04:43:50 EDT
Bug has been cloned to upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=365640

Maintainer please review and process the bug. Thanks a lot.
Comment 3 Caius Chance 2006-11-09 20:00:53 EST
Hi, please include the patch during next build. Thank you very much.
Comment 4 Caius Chance 2006-11-13 19:34:23 EST
Please feel free to advice if any assistance is needed.
Comment 5 Ray Strode [halfline] 2006-11-14 10:39:44 EST
Yea, I was just holding out for upstream to take the patch and then us get it
for free when we rebased.

Since that has happened yet, I just pushed a build.

Should be fixed in gnome-panel-2.16.1-3.fc7 in tomorrow rawhide.

Note You need to log in before you can comment on or make changes to this bug.