Bug 211570 - cant boot directly to runlevel5 with kernel 2.6.18-1.2200.fc5
cant boot directly to runlevel5 with kernel 2.6.18-1.2200.fc5
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-20 00:14 EDT by Laurence Vanek
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-21 04:05:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurence Vanek 2006-10-20 00:14:53 EDT
Description of problem:

system will not boot directly to runlevel 5.  can boot to runlevel 3, then start
X using "startx".
new behavior with new kernel - not seen on previous kernel.

using livna kmod for nvidia graphics card.  updated at same time as new kernel
via yum repos.


Version-Release number of selected component (if applicable):

kernel 2.6.18-1.2200.fc5


How reproducible:

very

Steps to Reproduce:

simply set initdefault level = 5 in /etc/inittab & system stalls prior to X
start.  screen unresponsive to keyboard inputs.  Rescue disk required after hard
reboot.


Expected results:

start X (runlevel 5) directly during boot process

Additional info:

nothing in /var/log/messages other than statement that xserver cannot start.
motherboard is Asus P4B533.
Comment 1 Dave Jones 2006-10-21 04:05:01 EDT
report nvidia problems to nvidia. only they have the source to debug this.
Comment 2 Laurence Vanek 2006-10-21 12:19:48 EDT
ok, thanks that was easy.  I guess we know for certain that nvidia is to blame
dispite the fact I have using livna kmods & FC5 kernels together since day-one
w/o this issue.  

This problem seems wide spread in the world outside of bugzilla so Im guessing
people are not bothering to report it in the hope that FC6 will make it go away.
 Hope springs eternal.
Comment 3 Laurence Vanek 2006-10-22 22:56:54 EDT
I realize we are closed but for completeness this is interesting thread to read:

http://forums.fedoraforum.org/showthread.php?t=126941&highlight=2.6.18


Note You need to log in before you can comment on or make changes to this bug.