Bug 211578 - grip does not make ogg files
grip does not make ogg files
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: grip (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-20 04:05 EDT by Steve
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-22 07:48:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
.grip and .grip-oggenc (941 bytes, application/x-gzip)
2006-10-20 04:05 EDT, Steve
no flags Details

  None (edit)
Description Steve 2006-10-20 04:05:07 EDT
Description of problem:
when encoding with grip the file has the ending *.ogg, but is an mp3.

Version-Release number of selected component (if applicable):
grip-3.2.0-12.fc5
vorbis-tools-1.1.1-1.2.1

How reproducible:


Steps to Reproduce:
1. rip a cd with grip (of cource with oggenc enabled)
2. check the files with the command "file"
3. "file x.ogg" shows "Audio file with ID3 version 23.0 tag, MP3 encoding"
  
Actual results:


Expected results:


Additional info:
Comment 1 Steve 2006-10-20 04:05:07 EDT
Created attachment 138948 [details]
.grip and .grip-oggenc
Comment 2 Steve 2006-10-20 11:05:51 EDT
i've exactly the same problem in fc6(rawhide).

grip-3.2.0-13.fc6
id3lib-3.8.3-14.fc6
vorbis-tools-1.1.1-2
Comment 3 Adrian Reber 2006-10-22 07:22:50 EDT
I can reproduce it but only if I use your configuration. A newly installed grip
does not show this behaviour. I had a closer look at the file from which file
claims to be an mp3 file. It is not an mp3 file in my case even if file says it
is. Have you tried playing the resulting ogg file with an mp3 only player?
Because  in my case it is still an ogg file.
Comment 4 Steve 2006-10-22 07:48:55 EDT
you are right. i deleted all the ".grip*"-files and the problem is gone. i used
this files since years, may be they made some changes. anyway, thank you for the
support, ticket closed!

Note You need to log in before you can comment on or make changes to this bug.