Bug 211707 - Yum Extender 1.1.4 crash after trying and install a large number of packages
Summary: Yum Extender 1.1.4 crash after trying and install a large number of packages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-20 23:05 UTC by Paolo De Nictolis
Modified: 2014-01-21 22:55 UTC (History)
0 users

Fixed In Version: >= 1.1.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 09:32:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Yum Extender 1.1.4 crash dump (1.24 KB, text/plain)
2006-10-20 23:05 UTC, Paolo De Nictolis
no flags Details

Description Paolo De Nictolis 2006-10-20 23:05:53 UTC
Description of problem: after have marked for installing a large number of
packages (about one hundred) in Yum Extender 1.1.4, elaborating transaction,
program has crashed with attached dump.


Version-Release number of selected component (if applicable):
1.1.4

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Paolo De Nictolis 2006-10-20 23:05:54 UTC
Created attachment 139039 [details]
Yum Extender 1.1.4 crash dump

Comment 2 Tim Lauridsen 2006-10-23 07:09:56 UTC
There is a bug in yumex, it is fixed in yum 1.1.5, i have just requested a build
in fedora-extra development, it will be availible in next package push.


Note You need to log in before you can comment on or make changes to this bug.