Bug 211730 - texinfo 4.8-11 Missing texi2dvi and texindex
texinfo 4.8-11 Missing texi2dvi and texindex
Status: CLOSED DUPLICATE of bug 209957
Product: Fedora
Classification: Fedora
Component: texinfo (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-21 10:04 EDT by Warren W. Thompson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-21 19:19:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren W. Thompson 2006-10-21 10:04:57 EDT
Description of problem:

The texinfo package installed in Fedora Core 6 test 3 is missing
both /usr/bin/texi2dvi and /usr/bin/texindex.


Version-Release number of selected component (if applicable):

texinfo-4.8-11.1


How reproducible:

Always

Steps to Reproduce:
1. Install the texinfo package under Fedora Core 6 Test 3
2. Execute rpm -ql texinfo
3. Verify that /usr/bin/texi2dvi and /usr/bin/texindex are not present.
  
Actual results:

/usr/bin/texi2dvi and /usr/bin/texindex are not installed in /usr/bin.

Expected results:

/usr/bin/texi2dvi and /usr/bin/texindex are installed in /usr/bin.

Additional info:
Comment 1 Miloslav Trmač 2006-10-21 19:19:01 EDT
The TeX-dependent utilities have been moved to a texinfo-tex subpackage.

*** This bug has been marked as a duplicate of 209957 ***

Note You need to log in before you can comment on or make changes to this bug.