Bug 211785 - xm create hangs on 4gb seg fixup
xm create hangs on 4gb seg fixup
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-22 16:08 EDT by Tim Boyer
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-26 15:48:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Boyer 2006-10-22 16:08:45 EDT
Description of problem:

xen as file-backed VBD works fine. I changed to an iSCSI drive with the line

disk = [ 'phy:sdb3,hda1,rw' ]

and xen on iSCSI drive hangs on xm create with

4gb seg fixup, process init (pid 1), cs:ip 73:002371c5
4gb seg fixup, process init (pid 1), cs:ip 73:001e2f22
4gb seg fixup, process init (pid 1), cs:ip 73:00252f9a
4gb seg fixup, process init (pid 1), cs:ip 73:001e23c8
4gb seg fixup, process init (pid 1), cs:ip 73:001e23d6
4gb seg fixup, process init (pid 1), cs:ip 73:001e23c8
4gb seg fixup, process init (pid 1), cs:ip 73:001e23d6
4gb seg fixup, process init (pid 1), cs:ip 73:0023ea6a
4gb seg fixup, process init (pid 1), cs:ip 73:001a7e65
4gb seg fixup, process init (pid 1), cs:ip 73:001e23c8

ramdisk with iSCSI drivers was created, and show as loaded:

Loading scsi_transport_iscsi.ko module
Loading iSCSI transport class v1.1-645.Loading qla4xxx.ko module
<5>iscsi: registered transport (qla4xxx)
QLogic iSCSI HBA Driver




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Boyer 2006-10-22 22:10:01 EDT
Can't reproduce - please close with my apologies.  I'll re-enter if I can figure
out what happened.
Comment 2 Brian Stein 2006-10-26 15:48:19 EDT
Per comment above.  Please re-open if necessary.

Note You need to log in before you can comment on or make changes to this bug.