Bug 211794 - shouldn't buildrequires xfig
shouldn't buildrequires xfig
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gstreamer08 (Show other bugs)
5
All Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-22 19:28 EDT by Patrice Dumas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 12:05:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2006-10-22 19:28:12 EDT
Description of problem:

It seems to me that gstreamer shouldn't buildrequires xfig, it 
only needs fig2dev from transfig (for images generation).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Brian Pepple 2007-05-16 12:05:22 EDT
Closing as wontfix, since this package has been orphaned since 2006-12-18, and I
believe removed from devel.

Note You need to log in before you can comment on or make changes to this bug.