Bug 211810 - bugzilla quotes " character in <title>
bugzilla quotes " character in <title>
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-23 04:19 EDT by Need Real Name
Modified: 2013-06-23 22:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-25 16:35:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-10-23 04:19:06 EDT
Bugzilla shows the summary of a bug in the html <title>.
It wrongly quotes this so that a " appears as a &amp;quot;
Comment 1 Need Real Name 2006-11-13 03:46:28 EST
Still broken.
Comment 2 Need Real Name 2007-06-28 16:31:07 EDT
Still broken.
Comment 3 Kevin Baker 2008-11-25 16:35:08 EST
Works for me.

Note You need to log in before you can comment on or make changes to this bug.