Bug 211824 - multilib conflict in frysk: some jars are platform dependent
multilib conflict in frysk: some jars are platform dependent
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: frysk (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stepan Kasal
Len DiMaggio
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-23 08:35 EDT by Stepan Kasal
Modified: 2012-05-19 19:38 EDT (History)
7 users (show)

See Also:
Fixed In Version: rhel5b2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 11:20:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
list of problematic jars and classes (3.90 KB, text/plain)
2006-10-23 08:35 EDT, Stepan Kasal
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Sourceware 3413 None None None Never

  None (edit)
Description Stepan Kasal 2006-10-23 08:35:30 EDT
Some classes are not platform-independent: Build.class, Config.class, and other
ones.
This means that frysk-sys.jar, frysk-imports.jar, frysk-core.jar, and
frysk-gui.jar are also platform dependent.
Comment 1 Stepan Kasal 2006-10-23 08:35:31 EDT
Created attachment 139119 [details]
list of problematic jars and classes
Comment 2 RHEL Product and Program Management 2006-10-31 04:21:12 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Jay Turner 2006-10-31 14:59:21 EST
QE ack for RHEL5B2.
Comment 4 Stepan Kasal 2006-11-02 11:28:56 EST
The jars are no longer packed in the rpm.

Note You need to log in before you can comment on or make changes to this bug.