Bug 211843 - Badly formatted and only partially localized email
Badly formatted and only partially localized email
Status: CLOSED DUPLICATE of bug 198273
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Preethi Thomas
:
: 213307 (view as bug list)
Depends On:
Blocks: 173427
  Show dependency treegraph
 
Reported: 2006-10-23 10:51 EDT by Ken Ganong
Modified: 2007-04-18 13:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-18 15:00:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-10-23 10:51:30 EDT
From taskomatic, there is a Daily Summary email sent out for systems.

In this email, there is an Errata Summary section, the label Errata Summary is
unlocalized. There is also a Systems not checking in section with a table of
information.  The column headers (System ID, System Name, Last Checkin) are not
localized.

The content of the Systems not checking in table does not include spaces between
the elements, so you get content like this:
1000010002realworkstation2006-10-19 16:54:21.0
1000010000testy93profile2006-10-19 09:29:40.0

There is also a link in this email that points at an old perl page that has been
rewritten in java as of 400.
Comment 1 Ken Ganong 2006-10-27 10:49:26 EDT
fixed as of revision 104975
Comment 2 Ken Ganong 2006-12-05 09:59:15 EST
Moving my bugs to ON_QA
Comment 3 Ken Ganong 2006-12-15 15:49:34 EST
Reassigning a bunch of my bugs to mmccune so they aren't forgotten.
Comment 4 Jesus M. Rodriguez 2007-01-02 17:30:55 EST
*** Bug 213307 has been marked as a duplicate of this bug. ***
Comment 5 Preethi Thomas 2007-01-18 15:00:48 EST
Closing dupe of 198273

*** This bug has been marked as a duplicate of 198273 ***

Note You need to log in before you can comment on or make changes to this bug.