Bug 211884 - rsh-server installs /etc/xinetd.d/rsh but does not require xinetd
Summary: rsh-server installs /etc/xinetd.d/rsh but does not require xinetd
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: rsh   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-23 17:43 UTC by Jay Fenlason
Modified: 2014-08-31 23:28 UTC (History)
3 users (show)

Fixed In Version: rsh-0.17-37.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-24 10:13:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Fenlason 2006-10-23 17:43:04 UTC
Description of problem: 
The rsh-server rpm puts the xinetd configuration file needed to start it 
in /etc/xinetd.d/ but it doesn't require the xinetd rpm, so you can't actually 
use it without manually installing xinetd. 
 
Version-Release number of selected component (if applicable): 
rsh-server-0.17-36 
 
How reproducible: 
always 
 
Steps to Reproduce: 
1.install rsh-server 
2.edit /etc/xinetd.d/rsh 
3.attempt to start xinetd 
   
Actual results: 
xinetd isn't installed 
 
Expected results: 
xinetd should be installed, because rsh-server won't work without it. 
 
Additional info:

Comment 1 Jay Fenlason 2006-10-23 17:44:10 UTC
It also installs /etc/xinetd.d/rlogin and /etc/xinetd.d/rexec 


Note You need to log in before you can comment on or make changes to this bug.