Bug 211943 - HWCERT: Sun Fire X4600 M2
HWCERT: Sun Fire X4600 M2
Status: CLOSED DUPLICATE of bug 224084
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
David Aquilina
http://www.sun.com/servers/x64/x4600/...
Sun Fire
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-23 21:46 EDT by Sun Certifications
Modified: 2014-06-23 20:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 15:15:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
MEMORY2 results with numa=off (625.72 KB, application/octet-stream)
2007-01-08 15:15 EST, Sun Certifications
no flags Details

  None (edit)
Description Sun Certifications 2006-10-23 21:46:28 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           Sun
Model:          Fire X4600 M2
Vendor:         
Category:       Server
Reporter:       sun-linux-cert@sun.com
Kernel Version: kernel-2.4.21-47.0.1.EL
File Uploaded: G4F-R3U8-64-results-BIOS32.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/bbdd1a3a1d690c4ba137b3cc1a1c9c4d/G4F-R3U8-64-results-BIOS32.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   STORAGE2
    PASSED   CDROM
1   PASSED   NETWORK2
    PASSED   INFO
2   PASSED   USB
    PASSED   INFO
3   PASSED   INFO
    PASSED   MEMORY2
Comment 1 Sun Certifications 2006-10-23 21:47:39 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-47.EL

File Uploaded:
G4F-R3U8-64-STORAGE-With_LSI_Raid-BIOS32.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/4119a613d5b3e91e097c87ac016555d0/G4F-R3U8-64-STORAGE-With_LSI_Raid-BIOS32.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   STORAGE
Comment 2 Sun Certifications 2006-10-23 21:50:20 EDT
File G4F-R3U8-64-results-BIOS32.rpm are the test results for all of the onboard
components.
File G4F-R3U8-64-STORAGE-With_LSI_Raid-BIOS32.rpm is the test result for the
onboard storage with RAID1 set on two hard drives and one set to hot spare.
MEMORY2 test was using the non-smp kernel since it would fail with the smp kernel.
maxcpus=8 was used since this machine supports 16 cores
Comment 3 Sun Certifications 2006-10-27 13:24:56 EDT
Please ignore the non-smp results - this was tested by mistake
Comment 5 David Aquilina 2006-11-01 13:58:08 EST
Please boot the SMP kernel with 'numa=off' and run the MEMORY2 test with the
maximum amount of memory. 
Comment 6 Sun Certifications 2007-01-08 15:15:45 EST
Created attachment 145098 [details]
MEMORY2 results with numa=off
Comment 7 David Aquilina 2007-01-31 15:15:25 EST
Cleaning up duplicates. 

*** This bug has been marked as a duplicate of 224084 ***

Note You need to log in before you can comment on or make changes to this bug.