Bug 21196 - i810 X server exits on X :1
i810 X server exits on X :1
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-21 14:04 EST by Dan Taylor
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-29 12:51:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86 log (7.16 KB, text/plain)
2000-11-21 14:04 EST, Dan Taylor
no flags Details
lsmod (434 bytes, text/plain)
2000-11-21 14:06 EST, Dan Taylor
no flags Details

  None (edit)
Description Dan Taylor 2000-11-21 14:04:07 EST
Dell Optiplex GX110 & GX150 w/ integrated i810 video
kernel 2.2.17-7.8

When running X :1, it switches over to vc8, but the screen reamins black.  
If you switch back to console you started it from, you can see the Xserver 
crashed with the following error:

==) I810(0): Backing store disabled
(II) I810(0): AGPIOC_ACQUIRE failed

Fatal server error:
AddScreen/ScreenInit failed for driver 0
Comment 1 Dan Taylor 2000-11-21 14:04:38 EST
Created attachment 5624 [details]
XFree86 log
Comment 2 Dan Taylor 2000-11-21 14:06:20 EST
Created attachment 5625 [details]
lsmod
Comment 3 Bill Nottingham 2000-11-22 00:07:51 EST
Did this *ever* work with the i810 driver?
Comment 4 Dan Taylor 2000-11-29 12:51:55 EST
per phone conversations w/ RH, this is expected

Note You need to log in before you can comment on or make changes to this bug.