Bug 211985 - Incorrect translation of "FCC-folder" in Czech
Summary: Incorrect translation of "FCC-folder" in Czech
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-24 12:27 UTC by Matěj Cepl
Modified: 2018-04-11 13:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-11 03:18:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Czech composer (54.49 KB, image/png)
2006-10-24 12:27 UTC, Matěj Cepl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 373453 None None None Never

Description Matěj Cepl 2006-10-24 12:27:07 UTC
Description of problem:
A label for button in Evolution composer for selection of FCC folder is in Czech
translated as "Poslat komu". That means "Send to", which in Czech means just and
only sending via email. Correct translation could be for example "Uložit do"
("Save to").

Version-Release number of selected component (if applicable):
evolution-2.6.3-1.fc5.5

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matěj Cepl 2006-10-24 12:27:07 UTC
Created attachment 139221 [details]
Czech composer

Comment 2 Matthew Barnes 2006-11-11 03:18:14 UTC
Thanks for the bug report.  Since you already filed this bug upstream, I'm going
to close this one and let the upstream translators take care of it.


Note You need to log in before you can comment on or make changes to this bug.