Bug 212015 - use shadowman logo for applications menu
use shadowman logo for applications menu
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-artwork (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
David Lawrence
: Desktop
Depends On: 211837
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-24 13:08 EDT by Matthias Clasen
Modified: 2013-03-05 22:47 EST (History)
4 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-14 23:57:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-10-24 13:08:24 EDT
+++ This bug was initially created as a clone of Bug #211837 +++

it uses the old start-here icon, rather than a shadowman.

-- Additional comment from pm-rhel@redhat.com on 2006-10-23 10:25 EST --
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.

-- Additional comment from dfong@redhat.com on 2006-10-23 10:48 EST --
Created an attachment (id=139135)
Shadowman Start icons for RHEL...sizes include 16, 24, 32, 48, 96.


-- Additional comment from davidz@redhat.com on 2006-10-23 10:53 EST --
dfong/mclasen: I believe older releases, e.g. RHEL4, uses a more cartoony hat as
shown here (picture randomly found on the Internet but ya'll probably remember)

 http://www.atmarkit.co.jp/flinux/prodreview/rhel4/g03.jpg

Are you sure we want to use the more flat Shadowman icon for RHEL5?


-- Additional comment from mclasen@redhat.com on 2006-10-23 11:06 EST --
david, fyi: the panel is using the icon named "start-here" for the menu now
(which is why the old icon resurfaced)

-- Additional comment from davidz@redhat.com on 2006-10-24 12:42 EST --
mclasen: so, why not simply fix the panel to use the an icon from redhat-logos
instead of, uhm, replacing the start-here icon with a Shadowman? Cuz, really,
I'm not how much sense it makes to make the icon named "start-here" a Shadowman,
in a way you're breaking at least some sort of ABI etc. etc.

FYI redhat-logos contains

 /usr/share/firstboot/pixmaps/shadowman-round-48.png
 /usr/share/pixmaps/redhat/shadowman-200.png
 /usr/share/pixmaps/redhat/shadowman-32.png
 /usr/share/pixmaps/redhat/shadowman-48.png
 /usr/share/pixmaps/redhat/shadowman-64.png
 /usr/share/pixmaps/redhat/shadowman-mini.png
 /usr/share/pixmaps/redhat/shadowman-round-48.png
 /usr/share/pixmaps/redhat/shadowman-transparent.png

which looks similar to the icons that Diana did though the red is somewhat more
vivid in her icons.


-- Additional comment from mclasen@redhat.com on 2006-10-24 12:55 EST --
I'm fine with fixing this in the panel. The new icons are uptodate wrt to the
brand guidelines. Please replace the outdated existing ones.

-- Additional comment from davidz@redhat.com on 2006-10-24 12:59 EST --
OK, reassigning this to redhat-logos and fixing up Summary to reflect that
shadowman icons in redhat-logos needs an update. New shadowman icons are
available in comment 2.

mclasen: Please open a new bug for the panel fix.


-- Additional comment from davidz@redhat.com on 2006-10-24 13:00 EST --
Taking ownership of this bug (since johnp is no longer with us).
Comment 1 RHEL Product and Program Management 2006-10-24 13:25:45 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.
Comment 3 David Zeuthen 2006-10-25 16:39:48 EDT
I verified these packages on Zack's x86 RHEL5 box and they looked good
Comment 4 David Zeuthen 2006-10-25 17:34:13 EDT
The fix turned out to be in redhat-artwork so fixing up Component.
Comment 6 Nicole Dai 2006-12-14 23:57:19 EST
Verified it is using shadowman logo for applications menu in
RHEL5-Client-20061207.0. Resolve the bug now.

Note You need to log in before you can comment on or make changes to this bug.