Bug 212080 - Yum Extender 1.1.5 hangs up whilst searching for repositories
Yum Extender 1.1.5 hangs up whilst searching for repositories
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
: 212248 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-24 17:38 EDT by Paolo De Nictolis
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.1.6-1.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 04:32:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Yum Extender 1.1.5 whilst populating packages list, seems due to an illegal character (20.55 KB, text/plain)
2006-10-25 00:17 EDT, Paolo De Nictolis
no flags Details

  None (edit)
Description Paolo De Nictolis 2006-10-24 17:38:20 EDT
Description of problem: Yum Extender 1.1.5 hangs up during search of
repositories. First time, I experimented having yumex not found "clement"
repository: I checked out it, refreshed, and yumex hanged up. I resolved problem
deleting file clement.repo in /etc/yum.repos.d. Now, Yum Extender is able and
find repositories list, but hangs up when it comes to enumerating packages.


Version-Release number of selected component (if applicable):
1.1.5

How reproducible:


Steps to Reproduce:
1. Upgrade yumex to version 1.1.5
2. Search for packages in repositories list
  
Actual results:
yumex hangs up.

Expected results:
yumex should list available packages and allow installs, or upgrades.

Additional info:
Comment 1 Paolo De Nictolis 2006-10-24 17:42:12 EDT
when yumex hangs up, can be killed only with kill -s SIGKILL
Comment 2 Paolo De Nictolis 2006-10-25 00:17:06 EDT
Created attachment 139302 [details]
Yum Extender 1.1.5 whilst populating packages list, seems due to an illegal character
Comment 3 Paolo De Nictolis 2006-10-25 00:20:33 EDT
Comment on attachment 139302 [details]
Yum Extender 1.1.5 whilst populating packages list, seems due to an illegal character

Yum Extender 1.1.5 crashed whilst populating packages list, and we have a crash
dump (in attachment). It seems is due to an illegal character in a package's
name.
Comment 4 Tim Lauridsen 2006-10-25 02:55:14 EDT
It is some problem with the Italian Translation.

you can start yumex with

LANG=en_US yumex

until i get it fixed.
Comment 5 Tim Lauridsen 2006-10-25 04:32:22 EDT
I found & fixed the bug in the italian translation.
I have released yumex-1.1.6, it will be availible later to day.
Comment 6 Tim Lauridsen 2006-10-26 02:41:14 EDT
*** Bug 212248 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.