Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 21209 - pam_stack requires pam >= 0.72
pam_stack requires pam >= 0.72
Product: Red Hat Raw Hide
Classification: Retired
Component: openssh (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Depends On:
  Show dependency treegraph
Reported: 2000-11-21 16:42 EST by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-21 16:42:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-11-21 16:42:36 EST
In case someone rebuilds this for RH6[01], they have to make sure they've 
installed the errata pam package; pam_stack used in pam config now
was added between 0.68 and 0.72.

This might be a little redundant, but adding it wouldn't hurt I think.
Comment 1 Nalin Dahyabhai 2000-11-28 17:20:23 EST
The -servers package already has a dependency on /etc/pam.d/system-auth, which
is also only provided in newer PAM packages.  That should be sufficient.

Note You need to log in before you can comment on or make changes to this bug.