Bug 212101 - Intel 945GM
Intel 945GM
Status: CLOSED DUPLICATE of bug 211617
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-24 22:42 EDT by Abhijit Banerjee
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-20 04:47:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Abhijit Banerjee 2006-10-24 22:42:49 EDT
Description of problem:
Intel 945GM is not working in FC6. Also tried with 915resolution, still dont work.
Using Dell 640m laptop.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results: 

Highest reselution gettting is 1024 x 768

Expected results:

Should be 1440 x 900

Additional info:
Comment 1 John Barton 2006-10-27 16:18:24 EDT
I am experiencing the same problem on a Dell E1405 laptop, Intel 945GM graphics
chipset
Comment 2 John Barton 2006-10-27 16:20:24 EDT
See bug #211617 for more information I reported, including logfiles from X
server during installation. Also, if I do a text-mode installation and then run
system-config-display, it still fails to configure card 
Comment 3 Matěj Cepl 2006-12-20 04:47:17 EST

*** This bug has been marked as a duplicate of 211617 ***

Note You need to log in before you can comment on or make changes to this bug.