Bug 212147 - RFE: 1.0 released
RFE: 1.0 released
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: numpy (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
:
: 210519 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 07:14 EDT by Jonathan Underwood
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 13:50:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2006-10-25 07:14:20 EDT
Description of problem:
numpy 1.0 has been released - could we get updated packages? Hopefully scipy and
matplotlib will build against this, and we'll have a shiny new scientific python
stack:)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jarod Wilson 2006-10-25 14:23:53 EDT
*** Bug 210519 has been marked as a duplicate of this bug. ***
Comment 2 Jarod Wilson 2006-10-25 18:12:15 EDT
Rawhide builds just completed.

http://buildsys.fedoraproject.org/logs/fedora-development-extras/20306-numpy-1.0-1.fc7/

Please chew on those for now, will wait to build for FC5 and 6 pending positive
feedback...
Comment 3 Neal Becker 2006-10-26 21:39:26 EDT
Built scipy-0.5.1 against this on fc6 x86_64.  Seems OK (need some testing).

Is anyone doing scipy?
Comment 4 Jarod Wilson 2006-11-22 13:50:46 EST
numpy 1.0 has been pushed for FC5 and FC6 as well now.

Note You need to log in before you can comment on or make changes to this bug.