Bug 212150 - ntfsprogs-fuse needs to be updated
ntfsprogs-fuse needs to be updated
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ntfsprogs (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 08:01 EDT by The Source
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 11:13:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2006-10-25 08:01:49 EDT
Description of problem:
There is update from 1.13.1-1 to 1.13.1-3, but only for 3 of 4 packages
(ntfsprogs, ntfsprogs-devel, ntfsprogs-gnomevfs). But for ntfs progs-fuse there
is no update, so I get unresolved dependencies and can not install updates.
Please update ntfsprogs-fuse

Version-Release number of selected component (if applicable):
1.13.1-1 to 1.13.1-3

How reproducible:
always

Steps to Reproduce:
1.Use pup to update
2.
3.
  
Actual results: 
unresolved dependencies because of missing update package

Expected results:
all 4 packages must be updated 

Additional info:
Comment 1 Edward Rudd 2006-10-25 10:42:38 EDT
I'm useing the nfsprogs-fuse wrapper to access an NTFS volume.  Is this an issue
where someone just forgot to put it in the SPEC? or does the build server not
have the fuse devel packages installed?

For now I'll just have to put a lock in smart on the updated ntfsprogs until
this gets resolved.
Comment 2 Tom "spot" Callaway 2006-10-25 10:49:49 EDT
No, the ntfsprogs-fuse subpackage was not built on purpose. People should be
using the ntfs-3g package instead, as it is much much more reliable and feature
rich. I'll make the ntfs-3g package Provide ntfsprogs-fuse.
Comment 3 Tom "spot" Callaway 2006-10-25 11:13:30 EDT
ntfs-3g-0-0.4.20070920 was built with Provides: ntfsprogs-fuse = 1:0-0.4.20070920

This should help ensure people get ntfs-3g for their mounting needs.

If someone has a compelling argument for the old read-only fuse stuff, feel free
to reopen this ticket.

Note You need to log in before you can comment on or make changes to this bug.