This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 212158 - wrong qtparted message
wrong qtparted message
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: David Cantrell
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 09:08 EDT by Joachim Backes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 16:09:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2006-10-25 09:08:42 EDT
Description of problem:

Running qtparted says for all disks with mounted ext3 partitions:

Error: File system was not cleanly unmounted!  You should run e2fsck.  Modifying
an unclean file system could cause severe corruption.

Version-Release number of selected component (if applicable):
qtparted-0.4.5-9.fc6

How reproducible:
always

Steps to Reproduce:
1.qtparted
2.klick on some disk symbol /dev/hd...
3.
  
Actual results:
Error: File system was not cleanly unmounted!  You should run e2fsck.  Modifying
an unclean file system could cause severe corruption.


Expected results:

No error message
Additional info: I get the same results if unmounting the partition, running
fsck.ext3 it, remount again the partition and run again qtparted.
Comment 1 David Cantrell 2006-10-25 11:04:21 EDT
qtparted isn't part of the parted package.  What happens when you just use parted?
Comment 2 Joachim Backes 2006-10-26 02:45:25 EDT
I'm sorry, but the is no component offered called "qtparted" for selection,
therefore I took parted.

parted reports no error message, gparted too reports no error.
Comment 3 David Cantrell 2006-10-30 16:09:28 EST
Since parted works correctly, I'm closing the bug.

Note You need to log in before you can comment on or make changes to this bug.