Bug 212202 - Evince gconf %post scriptlet incorrect
Evince gconf %post scriptlet incorrect
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 13:01 EDT by Brian Pepple
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-10 05:49:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Pepple 2006-10-25 13:01:00 EDT
Description of problem:
The %post gconf script for evince uses 'gconftool-2 --makefile-uninstall-rule',
instead of 'gconftool-2 --makefile-install-rule'.  Which means that the schemas
for evince are never installed into the gconf database.

Version-Release number of selected component (if applicable):
evince-0.6.0-4
Comment 1 Brian Pepple 2006-12-11 19:55:27 EST
This looks like it is still incorrect with the latest package that was just
built. evince-0.6.0-5.fc6
Comment 2 Nicholas Miell 2006-12-17 18:48:59 EST
This breaks thumbnailing, among other things.
Comment 3 Dean Brettle 2007-04-10 04:22:01 EDT
Can this be closed?

rpm -q --changelog evince

gives:

* Mon Dec 11 2006 Matthias Clasen <mclasen@redhat.com> - 0.6.0-6
- Fix a copy-and-paste error in the %post script (#212202)


Note You need to log in before you can comment on or make changes to this bug.