Bug 212209 - Main python-sexy package shouldn't require libsexy-devel
Main python-sexy package shouldn't require libsexy-devel
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-sexy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 13:13 EDT by Matthias Saou
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.1.9-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-13 08:05:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2006-10-25 13:13:40 EDT
I just tried to install "listen" and yum wanted to pull in a whole bunch of
devel packages. The problem seems to be with :

--> Processing Dependency: libsexy-devel >= 0.1.10 for package: python-sexy

The spec file should probably be changed from :
Requires:  libsexy-devel >= 0.1.10
To :
Requires:  libsexy >= 0.1.10
Comment 1 Haïkel Guémar 2006-10-25 18:25:03 EDT
Thanks, this will be fixed in the upcoming build. 
It seems that the libsexy-devel is not necessary for developping with python-sexy.

Note You need to log in before you can comment on or make changes to this bug.