Bug 212238 - CD-ROM device disappeared on kernel 2.6.18-1.2200.fc5
Summary: CD-ROM device disappeared on kernel 2.6.18-1.2200.fc5
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-25 19:30 UTC by Gérard Milmeister
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 20:29:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of dmesg for kernel 2.6.18-1.2200.fc5 (21.69 KB, text/plain)
2006-10-25 19:31 UTC, Gérard Milmeister
no flags Details
Output of lshal for kernel 2.6.18-1.2200.fc5 (145.05 KB, text/plain)
2006-10-25 19:32 UTC, Gérard Milmeister
no flags Details

Description Gérard Milmeister 2006-10-25 19:30:05 UTC
There is no device /dev/hdc anymore on kernel 2.6.18-1.2200.fc5. Also creating
the device manually doesn't work. However it seems to be detected, since it
appears in the output of dmesg, as well as hwbrowser. On the other hand
hal-device-manager shows an "IDE device (master)", but no child to this.
Rebooting to the previous kernel 2.6.17-1.2187_FC5 restores the device and
everything works as it should.

Comment 1 Gérard Milmeister 2006-10-25 19:31:59 UTC
Created attachment 139390 [details]
Output of dmesg for kernel 2.6.18-1.2200.fc5

Comment 2 Gérard Milmeister 2006-10-25 19:32:53 UTC
Created attachment 139391 [details]
Output of lshal for kernel 2.6.18-1.2200.fc5

Comment 3 Gérard Milmeister 2006-10-25 20:29:20 UTC
Problem solved.
I had "options ide-cd dma=1" in my modprobe.conf, which seemingly doesn't work
anymore with 2.6.18.


Note You need to log in before you can comment on or make changes to this bug.