Bug 212264 - Couldn't start X server on card 0
Couldn't start X server on card 0
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
6
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 18:00 EDT by Louis Hopcraft
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 17:37:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My Xorg file and errors (49.16 KB, application/octet-stream)
2006-10-25 18:00 EDT, Louis Hopcraft
no flags Details

  None (edit)
Description Louis Hopcraft 2006-10-25 18:00:46 EDT
Description of problem:
xorg won't start.  

Version-Release number of selected component (if applicable):
FC6

How reproducible:
every time.

Steps to Reproduce:
1. Just try and load xorg.
2.
3.
  
Actual results:
Couldn't start X server on card 0
Error, Failed to start X server.



Expected results:
For X to start

Additional info:
Comment 1 Louis Hopcraft 2006-10-25 18:00:46 EDT
Created attachment 139411 [details]
My Xorg file and errors
Comment 2 Joseph Roy D. North 2006-10-26 12:20:10 EDT
I had a similar problem after a custom install, and could send in the log file
if requested.
However, a default install worked OK for graphical output!
Comment 3 Steven Drinnan 2006-10-27 01:17:29 EDT
I too have the same problem

Installation went with out a hitch

Went through post setup

But could not start X

ran startx 

and it said it could not start screen 0:0 

I cp and rm x11.conf and restarted the computer
x11 could restart ok

PC specs 
Toshiba m30 c1.73 1gb ram nvidia 5200 graphics

ps x11 does not display 1200 * 800 properly with the default nv driver ok with 
nvidia drivers

Comment 4 Joseph Roy D. North 2006-10-27 10:52:46 EDT
(In reply to comment #3)
> I too have the same problem
> 
> Installation went with out a hitch
> 
> Went through post setup
> 
> But could not start X
> 
> ran startx 
> 
> and it said it could not start screen 0:0 
> 
> I cp and rm x11.conf and restarted the computer
> x11 could restart ok
> 
> PC specs 
> Toshiba m30 c1.73 1gb ram nvidia 5200 graphics
> 
> ps x11 does not display 1200 * 800 properly with the default nv driver ok with 
> nvidia drivers
> 
> 


   Please further explain exactly what you did:
"
I cp and rm x11.conf and restarted the computer
x11 could restart ok
"
.
   Is "cp" really "cd", please?
   So, you generated a new "x11.conf" file, I guess.

   Also, I still had the original problem after trying several custom installs,
requiring CD's 1 - 5.
   However, it worked OK (rebooted after install into graphical mode, 1024 x
768!) for default Office & Software selections, which only required CD's 1 - 3.


                     Thanks,


                     Joseph Roy D. North
                     V: (512) 873-2994 (H) 
Comment 5 Louis Hopcraft 2006-10-27 17:37:49 EDT
I re-installed with a base install (non custom) and rebooted.  And it work.  I
was finally sitting at the login screen.  After logging in, I was presented with
a default screen res of 1600x1200.   With the previous install, I didn't really
choose anything different,  I had added kde (but did not choose it as default)
and a few other "base packages" and authoring with web/internet.

Regards,
Louis
Comment 6 Joseph Roy D. North 2006-10-28 15:32:18 EDT
   What is the explanation for "NOTABUG", please: Mayday, M'Aider???!!!
QA Contact: dkl@redhat.com.


                          Joseph Roy D. North
                          V: (512) 873-2994 (H)
Comment 7 Matěj Cepl 2006-10-30 07:03:11 EST
Click on "Resolution:" hyperlink left to NOTABUG keyword
(https://bugzilla.redhat.com/bugzilla/page.cgi?id=fields.html#resolution). "The
problem described is not a bug. An explanation of why this resolution has been
chosen should be supplied." In this case the original reporter is not able to
reproduce bug anymore so he closed it.

Note You need to log in before you can comment on or make changes to this bug.