Bug 212285 - The gnome-screensaver window asking for password doesn't
The gnome-screensaver window asking for password doesn't
Status: CLOSED DUPLICATE of bug 212194
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 21:35 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 00:27:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-10-25 21:35:13 EDT
Description of problem:
The window that asks for the password has no text entry area, so you can't enter
the password.

Version-Release number of selected component (if applicable):
gnome-screensaver-2.17.1-1.fc7

How reproducible:
Always


Steps to Reproduce:
1.  Type something to get the Password window
  
Actual results:
Window without text entry area

Expected results:
Being able to log back in...

Additional info:
I had to install gdm-2.14.9-1, the rawhide one kept crashing (BZ #212277)
Comment 1 Paul F. Johnson 2006-10-26 17:24:38 EDT
I've gone back to the 2.16 gdm (from FC6) and that's at least letting me login
to a normal session. The screensaver unlock is borked though
Comment 2 Matthias Clasen 2006-10-27 00:27:57 EDT

*** This bug has been marked as a duplicate of 212194 ***

Note You need to log in before you can comment on or make changes to this bug.