Bug 212296 - scim toolbar gets rendered with overlapping widgets
scim toolbar gets rendered with overlapping widgets
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks: 212367
  Show dependency treegraph
 
Reported: 2006-10-25 23:22 EDT by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-13 23:15:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot for sicm-hangul (60.19 KB, image/png)
2006-10-25 23:22 EDT, Jong Bae KO
no flags Details

  None (edit)
Description Jong Bae KO 2006-10-25 23:22:17 EDT
Description of problem:
sometimes, scim-hangul windows shows strangely.
I cann't reproduce always.
See the screenshot.

Version-Release number of selected component (if applicable):
scim-1.4.4-35.fc6
scim-hangul-0.2.2-7.fc6

How reproducible:
Sometimes


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jong Bae KO 2006-10-25 23:22:17 EDT
Created attachment 139431 [details]
screenshot for sicm-hangul
Comment 2 Akira TAGOH 2006-10-26 01:28:55 EDT
I saw similar issue on scim-anthy too. it sounds like a scim bug to me though.
Jens, any comments?
Comment 3 Jens Petersen 2006-10-26 04:06:51 EDT
Yes this is a scim bug.
Comment 6 Jens Petersen 2006-11-24 04:17:39 EST
I could be wrong but this may already be fixed in scim-1.4.5-3.fc7.
Comment 7 Jens Petersen 2006-11-27 00:00:39 EST
or it is just rather hard to reproduce. ;-)
Comment 8 Jong Bae KO 2006-12-13 22:42:20 EST
I think we can close this bug.
I cannot reproduce or see any more :)
Comment 9 Jens Petersen 2006-12-13 23:15:49 EST
Thanks fix should also be in scim-1.4.4-36.fc6.

Note You need to log in before you can comment on or make changes to this bug.