Bug 212311 - Totem Could not read ressource from smb://
Totem Could not read ressource from smb://
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 213577 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 02:47 EDT by Edouard Bourguignon
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.16.2-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-16 06:48:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 359133 None None None Never

  None (edit)
Description Edouard Bourguignon 2006-10-26 02:47:29 EDT
Description of problem:

Using gnome-vfs to access samba share, totem can't read files from it. You have
to copy localy your file to be able to read them (too bad)

Version-Release number of selected component (if applicable):

totem-2.16.1-1.fc6
gnome-vfs2-2.16.0-4.fc6
gnome-vfs2-smb-2.16.0-4.fc6

How reproducible:

static

Steps to Reproduce:
1. In gnome session, "shortcut menu" > connect to a server
2. Create a smb share shortcut
3. Access to this smb share
4. Try to read a file with totem (.mpeg .ogg etc)
  
Actual results:

Totem can't read the file smb://...... , saying it could not read from ressource.

Expected results:

Totem should play files from any ressources provided by gnome-vfs support.

Additional info:

If the file is copied on the local FS, Totem can read it. If i can help?
Comment 1 Bastien Nocera 2006-10-27 05:36:04 EDT
The bug is already upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=359133
Comment 2 Edouard Bourguignon 2006-10-27 05:45:12 EDT
thank you
Comment 3 Edouard Bourguignon 2006-11-13 05:51:13 EST
At last, it seems to work with gnome-vfs2-2.16.2-1.fc6
Comment 4 Bastien Nocera 2006-11-27 05:38:27 EST
*** Bug 213577 has been marked as a duplicate of this bug. ***
Comment 5 Bastien Nocera 2007-01-16 06:13:26 EST
Edouard, is this working for you properly then?
If so, I'll close this bug now.
Comment 6 Edouard Bourguignon 2007-01-16 06:21:46 EST
yes it's working better now
the error msg "Totem can't read the file smb://...... could not read from
ressource" has dissappeared. However it seems that totem crash on long playlist
over smbfs after playing some files, if it's accurate i will search or open a
new bug about this (if i can reproduce it).

for me you can close this bug
Comment 7 Bastien Nocera 2007-01-16 06:48:18 EST
(In reply to comment #6)
> yes it's working better now
> the error msg "Totem can't read the file smb://...... could not read from
> ressource" has dissappeared. However it seems that totem crash on long playlist
> over smbfs after playing some files, if it's accurate i will search or open a
> new bug about this (if i can reproduce it).

Please do.

> for me you can close this bug

Thanks!

Note You need to log in before you can comment on or make changes to this bug.