This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 212347 - ncpmount fails on kernel 2.6.18-1.2200.fc5
ncpmount fails on kernel 2.6.18-1.2200.fc5
Status: CLOSED DUPLICATE of bug 211325
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 10:09 EDT by Robert Evans
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-28 01:42:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Evans 2006-10-26 10:09:07 EDT
Description of problem:
ncpount fails in mount(2) with 
ncpmount: No such device in mount(2)

Version-Release number of selected component (if applicable):
ncpfs-2.2.6-2
kernel-2.6.18-1.2200.fc5

How reproducible:
Always on kernel 2.6.18-1.2200.fc5.
This version of ncpmount works on kernel 2.6.17-1.2187_FC5

Steps to Reproduce:
1. uname -a

2. /usr/bin/ncpmount -S server -A server -V nds-dir -U nds-user -P password -d
0700 /dir
  
Actual results:
Linux catullo 2.6.18-1.2200.fc5 #1 Sat Oct 14 16:59:26 EDT 2006 i686 i686 i386
GNU/Linux
ncpmount: No such device in mount(2)

Expected results:
Directory should mount.

Additional info:
Works on 2.6.17-1.2187_FC5
uname -a
Linux bardolino 2.6.17-1.2187_FC5 #1 Mon Sep 11 01:17:06 EDT 2006 i686 i686 i386
GNU/Linux
/usr/bin/ncpmount -S server -A server -V nds-dir -U nds-user -P password -d 0700
/dir
[mounts ok]
Comment 1 Dave Jones 2006-10-28 01:42:15 EDT

*** This bug has been marked as a duplicate of 211325 ***

Note You need to log in before you can comment on or make changes to this bug.