Bug 212356 - FC6 anacron version is older than FC5
FC6 anacron version is older than FC5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anacron (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 10:52 EDT by Bradley
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: anacron-2.3-44.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 02:59:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bradley 2006-10-26 10:52:26 EDT
Description of problem:

The FC5 anacron version is anacron-2.3-42.fc5. FC6 is 2.3-41.fc6, which is older.

How reproducible:

Always

Steps to Reproduce:

Upgrade from an updated FC5 to FC6
  
Actual results:

Still have old anacron

Expected results:

New anacron
Comment 1 Sergio Monteiro Basto 2006-10-26 19:10:08 EDT
yap , I got the same problem , simply rpm -e anacron ; yum -y install anacron 
Comment 2 Peter E. Popovich 2006-10-27 00:35:36 EDT
Looking at the changelog for 2.3-42.fc5 (the latest FC5 version), backstepping
to 2.3-41.fc6 would re-introduce a memory leak.

Looks like we need a 2.3-42.fc6 in updates.

>> rpm -q --changelog anacron | head
* Wed Oct 11 2006 Marcela Maslanova <mmaslano@redhat.com> 2.3-42
- hostname added to email (#208914)
- fix memory leaking (both #210020)
- PIE executable

* Fri Sep 29 2006 Marcela Maslanova <mmaslano@redhat.com> 2.3-41
- change spec file - patch from Orion Poplawski (#191410)
Comment 3 Marcela Mašláňová 2006-10-30 02:59:06 EST
I rebuild it with new release number. It will be ok in updates in few days.

Note You need to log in before you can comment on or make changes to this bug.