Bug 21237 - Up2date gets i386 instead of i686
Summary: Up2date gets i386 instead of i686
Status: CLOSED DUPLICATE of bug 21214
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-22 13:06 UTC by Kirk
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-22 13:07:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kirk 2000-11-22 13:06:57 UTC
When downloading the update to glibc-2.2.5, up2date downloaded the
2.2-5.i386.rpm instead of the 2.2-5.i686.rpm.  This is despite the fact
that I manually upgraded the 2.1.94-3 set of updates to make sure that I
had the i686 package installed.

It seems like up2date should look to either see the version of the previous
package or the architecture of the machine to get the highest level package
available.

Comment 1 Preston Brown 2000-11-28 20:05:31 UTC

*** This bug has been marked as a duplicate of 21214 ***


Note You need to log in before you can comment on or make changes to this bug.