Bug 212448 - release blocker: turn off debug mode of server
release blocker: turn off debug mode of server
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
high Severity high
: ---
: ---
Assigned To: Jim Parsons
Corey Marthaler
:
: 211103 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 16:11 EDT by Jim Parsons
Modified: 2009-04-16 18:22 EDT (History)
5 users (show)

See Also:
Fixed In Version: RC
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-07 21:21:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Parsons 2006-10-26 16:11:56 EDT
This ticket is a reminder to set debug to false in the server conf file and in
the conga_constants file
Comment 1 Ryan McCabe 2006-10-31 12:37:49 EST
*** Bug 211103 has been marked as a duplicate of this bug. ***
Comment 2 Ryan McCabe 2006-10-31 12:43:32 EST
just want to make this more visible so it isn't overlooked later on
Comment 3 Benjamin Kahn 2007-01-02 11:29:40 EST
This is a release blocker.
Comment 4 Kiersten (Kerri) Anderson 2007-01-02 16:49:45 EST
Devel ACK - Defect will be addressed in the next week.
Comment 5 Ryan McCabe 2007-01-08 10:30:58 EST
Committed the patch to turn debug off to the RHEL5 tree.
Comment 6 Len DiMaggio 2007-01-22 08:46:52 EST
Bug fix verified in luci-0.8-29.el5
Comment 7 RHEL Product and Program Management 2007-02-07 21:21:56 EST
A package has been built which should help the problem described in 
this bug report. This report is therefore being closed with a resolution 
of CURRENTRELEASE. You may reopen this bug report if the solution does 
not work for you.

Note You need to log in before you can comment on or make changes to this bug.