Bug 212457 - video test fails to find X config tool
video test fails to find X config tool
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 16:39 EDT by Greg Nichols
Modified: 2008-07-16 17:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-29 16:23:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2006-10-26 16:39:09 EDT
Video test fails to find x config tool.  It attempts to invoke
redhat-config-xfree86, which is not found.
Comment 1 Greg Nichols 2006-10-26 16:40:14 EDT
Test model: HP Proliant DL585 G1, RHEL5-Server-20061019.1
Comment 2 Yu Shao 2006-10-27 06:05:30 EDT
I looked at code, seems it looks for both system-config-display and
redhat-config-x86, I guess this is due to imcomplete installation of testing
machine? Actually system-config-display is not found.
Comment 3 Yu Shao 2006-11-02 01:35:38 EST
Greg, is this still an issue?
Comment 4 Irina Boverman 2006-11-29 16:23:23 EST
Not an issue. Needed x11 rmp.

Note You need to log in before you can comment on or make changes to this bug.