Bug 212490 - gaim crashed
gaim crashed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 19:09 EDT by Claudiu RAVEICA
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-27 12:43:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Claudiu RAVEICA 2006-10-26 19:09:42 EDT
Description of problem:
gaim crashed

Version-Release number of selected component (if applicable):
2.0.0-0.15.beta3.fc6

How reproducible:
try to launch gaim

Steps to Reproduce:
1. gaim
2.
3.
  
Actual results:
gaim crashed

Expected results:
gaim running

Additional info:
gdb output:
Program received signal SIGILL, Illegal instruction.
[Switching to Thread -1209104688 (LWP 3958)]
0x00c4ec44 in acommon::ModeNotifierImpl::item_updated () from
/usr/lib/libaspell.so.15
Comment 1 Stu Tomlinson 2006-10-26 21:24:50 EDT
Can you provide a full backtrace, as described on http://gaim.sf.net/gdb.php,
with the corresponding gaim-debuginfo package installed?
Comment 2 Warren Togami 2006-11-27 12:43:22 EST
Due to lack of response, I am closing this NOTABUG.  Please open a new bug if
you have more details and a full gdb traceback with debuginfo.

Note You need to log in before you can comment on or make changes to this bug.