Bug 21250 - gated missing gdc which is REQUIRED for the init script
Summary: gated missing gdc which is REQUIRED for the init script
Status: CLOSED DUPLICATE of bug 18914
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gated   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-22 16:44 UTC by Red Hat Bugzilla
Modified: 2008-03-13 19:18 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-22 16:44:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Red Hat Bugzilla 2000-11-22 16:44:53 UTC
/etc/init.d/gated requires the existence of the gdc program which was left
out of the package.
/etc/init.d/gated won't start without this. /etc/init.d/gated can not
possibly have worked ever. Nice testing.

Comment 1 Red Hat Bugzilla 2000-11-22 20:06:02 UTC

*** This bug has been marked as a duplicate of 18914 ***


Note You need to log in before you can comment on or make changes to this bug.