This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 212521 - tsclient package is missing the gnome-applet
tsclient package is missing the gnome-applet
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: tsclient (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 04:06 EDT by Thomas M Steenholdt
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 12:51:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Spec with applet enabled again (4.54 KB, application/octet-stream)
2006-10-31 05:02 EST, Juan A. Burgos
no flags Details

  None (edit)
Description Thomas M Steenholdt 2006-10-27 04:06:43 EDT
Description of problem:
In the FC5 days, tsclient came with a handy applet. This applet has mysteriously
disappeared from the fc6 package. 

Version-Release number of selected component (if applicable):
tsclient-0.148-5.fc6

Actual results:
No applet

Expected results:
gnome-applet available
Comment 1 Matthias Clasen 2006-10-27 12:51:44 EDT
I removed it because it did not work  well enough. See bug 206776
Comment 2 Thomas M Steenholdt 2006-10-28 00:33:12 EDT
If only it's on purpose - Bug 206776 states that it's stable after rodoing the
autotools stuff ?!?
I've never had any problems on FC5, as that bug states too, but I guess I can
rebuild the package for myself.
Thanks!
Comment 3 Juan A. Burgos 2006-10-28 04:35:56 EDT
Same problem here, I package again the rpm as stated in 206776 and the problem
seems fixed. I think this bug shouldn't be closed, as the fix is not mainstream.
Comment 4 Thomas M Steenholdt 2006-10-28 04:44:15 EDT
Is there an upstream bug for the problem?

removing the applet from the package is of course nothing but a precaution, if
it has the ability to do evel things?
Comment 5 Juan A. Burgos 2006-10-31 05:02:29 EST
Created attachment 139827 [details]
Spec with applet enabled again

This SPEC file anables the applet again with only minor changes to the original
SPEC file.

I'm not sure if the build dependency requires are complete.
Comment 6 Sukru TIKVES 2006-11-24 04:32:55 EST
This is a very handy feature, especially if you have to manage several remote
servers. So please reopen the bug.

Note You need to log in before you can comment on or make changes to this bug.