Bug 212545 - no graphical output
no graphical output
Status: CLOSED DUPLICATE of bug 212546
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
6
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 07:44 EDT by Derkjan de Haan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 09:58:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derkjan de Haan 2006-10-27 07:44:53 EDT
Description of problem:
No graphical video output

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
Boot in graphic mode or
boot in text mode and execute startx
  
Actual results:
- garbled screen, random pixels lit (DVI) or blank screen (analog)
- sometimes X hangs the pc, requiring the reset button
- when running RHEL4, it is sometimes possible to recover by doing Ctrl-Alt-
Bckspace and run a 'setsysfont'

Expected results:
graphic screen

Additional info:
Hardware:
AMD64 3000+ CPU on Asus A8V mainboard with 1 GB RAM
XFX GeForce 6800LE AGP videocard
ViewSonic VP930 LCD monitor

The screen is currently connected both via DVI and an analog connection (via 
KVM switch). I did some checking by using only one connection and/or the KVM 
switch removed, but it didn't seem to make much of a difference.

The same problem exists in RedHat Enterprise Linux (RHEL) 4.

Doing an install in graphical mode works however.

I am not at that particular machine right now, but I will post the logs later 
today.
Comment 1 Matěj Cepl 2006-11-14 09:58:51 EST

*** This bug has been marked as a duplicate of 212546 ***

Note You need to log in before you can comment on or make changes to this bug.