Bug 212559 - Eclipse Error creating feature error
Summary: Eclipse Error creating feature error
Status: CLOSED DUPLICATE of bug 210764
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ben Konrath
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-27 13:49 UTC by Paul Scott
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 16:54:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Scott 2006-10-27 13:49:10 UTC
Description of problem:
Error when running Software Updates, Find & Install in Eclipse: 
Error creating feature
"file:/usr/share/eclipse/features/org.eclipse.pde_3.2.1.r321_v20060823-6vYLLdQ3Nk8DrFG/".
[/usr/share/eclipse/features/org.eclipse.pde_3.2.1.r321_v20060823-6vYLLdQ3Nk8DrFG/feature.xml
(No such file or directory)]

Version-Release number of selected component (if applicable):
3.2.0

How reproducible:
Always

Steps to Reproduce:
1. Help menu
2. Software Updates
3. Find and Install
  
Actual results:
Dialog box with error: 

Error creating feature
"file:/usr/share/eclipse/features/org.eclipse.pde_3.2.1.r321_v20060823-6vYLLdQ3Nk8DrFG/".
[/usr/share/eclipse/features/org.eclipse.pde_3.2.1.r321_v20060823-6vYLLdQ3Nk8DrFG/feature.xml
(No such file or directory)]


Expected results:
Window should popup. It does if you click OK.

Additional info:
Tried with Sun Java jdk1.5.0_08 and jdk1.6.0

Comment 1 Ben Konrath 2006-10-27 16:54:19 UTC
We know about this problem and will push an update soon. For now you can
work-around it by removing
/usr/share/eclipse/configuration/org.eclipse.core.runtime and
/usr/share/eclipse/configuration/org.eclipse.update as root. You may also need
to remove your ~/.eclipse.

Thanks for the bug report. Please report back if this work-around doesn't fix
the problem.

*** This bug has been marked as a duplicate of 210764 ***


Note You need to log in before you can comment on or make changes to this bug.