Bug 212622 - kickstart file on non-default http port
kickstart file on non-default http port
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
: 220157 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 14:58 EDT by Vadym Chepkov
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 10:18:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadym Chepkov 2006-10-27 14:58:41 EDT
Description of problem:

anaconda doesn't open kickstart file on non-default http port.

Version-Release number of selected component (if applicable):
Fedora Core 6

How reproducible:
point to http://server:otherport/ks.cfg

Actual results:

Ignores command line

Expected results:

Up to Fedora Core 5 anaconda was able to get kickstart file

Additional info:
Comment 1 Chris Lumens 2006-10-31 15:50:47 EST
This is fallout from the network code reorganization that happened so that IPv6
could work.  Committed a potential fix to Rawhide.
Comment 2 Chris Lumens 2006-12-19 10:17:25 EST
*** Bug 220157 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.